Clicking link in other apps (Outlook) shows blank or home page

VERIFIED DUPLICATE of bug 98799

Status

--
major
VERIFIED DUPLICATE of bug 98799
17 years ago
14 years ago

People

(Reporter: burleigh, Assigned: paulkchen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010907
BuildID:    2001090703

Clicking a link in Outlook gets you a blank page or your home page *if you
already have the browser open*.  This behavior has just returned to Moz.  Other
bugs (e.g., 91134) don't seem to capture it exactly.

Reproducible: Always
Steps to Reproduce:
1. open a browser window to visit some page
2. open an outlook mail message with a link
3. click the link, you should see your previous page disappear into blank or
home page

Actual Results:  blank page or home page.

Expected Results:  new browser window with link's content.

If no Moz is open, the Right Thing happens.  This is Outlook XP (not express),
turbo mode is *not* on.  I wonder if the new mail/news "compose steals browser
window" bug is involved...

Comment 1

17 years ago
This is a dup of bug 98799.
Maybe the report of that bug is quite bad, but it was late in the night

*** This bug has been marked as a duplicate of 98799 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.