View Source crashs Mozilla / netscape

VERIFIED DUPLICATE of bug 90720

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 90720
17 years ago
12 years ago

People

(Reporter: sven.papperitz, Assigned: Jim Dunn)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you select "View -> Message Source" on an message, it will crash Mozilla /
Netscape 6.1

Comment 1

17 years ago
what version of mozilla?
Is this still a problem?  I have been unable to crash by doing view source in
mail (and I tried with about 30 different mails of all shapes and sizes).

Please respond within two weeks or so; otherwise we'll have no choice but to
resolve this worksforme....
Comments from reporter:

this seems to be an problem of the AIX port of Mozilla only. On Windows it works 
well.
------------------------------

Setting status to NEW so someone with an AIX box will take a look.

Reporter, could you possibly use a talkback build?  (is talkback even available
for AIX??).  Otherwise, could you possibly build debug and attach a stack trace?
getting off unco radar since there is nothing QA can really do here.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

17 years ago
dup

*** This bug has been marked as a duplicate of 90720 ***
verified dup
Status: RESOLVED → VERIFIED
QA Contact: esther → stephend
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.