Ctrl-L when location bar invisible is worthless

VERIFIED DUPLICATE of bug 81331

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 81331
17 years ago
4 years ago

People

(Reporter: Michael T. Babcock, Assigned: Chris Waterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080104

If the location bar is hidden (by clicking the arrow next to it, for example),
hitting Ctrl-L to change locations is pointless (although still available)
because it focusses the location bar at the top of the page.  This is fine for
when that bar is visible (and a great improvement over always popping up a
dialog), but the dialog is needed if that bar is not visible.

Reproducible: Always
Steps to Reproduce:
1) Hide location bar with arrow on left of default chrome.
2) Hit Ctrl-L to change locations
3) Feel free to type something ;-)

Actual Results:  It works, but you can't see what you're typing.

Expected Results:  A pop-up window would be nice ...

*** This bug has been marked as a duplicate of 81331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
*** Bug 115430 has been marked as a duplicate of this bug. ***

Updated

13 years ago
Component: XP Miscellany → XP Apps: GUI Features
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.