Closed Bug 989214 Opened 6 years ago Closed 6 years ago
Paint Request to mozilla::dom::Paint Request
No description provided.
PaintRequest and PaintRequestList are exposed to JS. So, they should be in mozilla::dom:: namespace.
Summary: Rename nsPaintRequest to mozilla::PaintRequest → Rename nsPaintRequest to mozilla::dom::PaintRequest
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla31
You need to log in before you can comment on or make changes to this bug.