Closed Bug 989244 Opened 8 years ago Closed 8 years ago

[Bluetooth][PTS][Bluez][1.4] HSP__TC_AG_ACR_BV_02_I Failed

Categories

(Firefox OS Graveyard :: Bluetooth, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: ashiue, Unassigned)

References

Details

Attachments

(1 file)

26.82 KB, application/x-zip-compressed
Details
### ENV
Buri/Bluez
[1] https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2gotoro/nightly/mozilla-aurora-hamachi-eng/2014/03/2014-03-25-16-02-01/


### STR
1. PTS 5.0
2. HSP__TC_AG_ACR_BV_02_I

### Expected
Pass 

### Actual
Failed
Blocks: 986293
The failure results from the cause mentioned in bug 989233 comment 1.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 989233
Verified on
Gaia      d23e479e8a4ce0bc620acb2d7e2f82801aa4d0ea
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/36f67ce46855
BuildID   20140428000206
Version   30.0a2
Status: RESOLVED → VERIFIED
Resolution: DUPLICATE → FIXED
You need to log in before you can comment on or make changes to this bug.