Closed Bug 989740 Opened 7 years ago Closed 7 years ago

dropdown list in navigation panel often invisible

Categories

(Core :: General, defect)

28 Branch
x86
Windows 7
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 986347

People

(Reporter: sypachev_s_s, Unassigned, NeedInfo)

Details

Attachments

(1 file)

Attached video test_ff_dropdown.mp4
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20140314220517

Steps to reproduce:

After update to ff28.
Click on dropdown button on navigation panel (triangle)


Actual results:

It is sometimes invisible, only shadow is seen, after a few clicks become visible again.


Expected results:

It should be visible
Severity: normal → minor
Component: Untriaged → Search
Sounds like bug 986347, which is fixed in beta (29), aurora (30), and nightly (31).
I wasn't able to reproduce this issue with latest Nightly 31.0a1(2014-04-02)ru build on Windows 7 x86. 

Could you please try with a clean profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles ?

Also, you can try this by running in Safe mode: http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode .
Flags: needinfo?(sypachev_s_s)
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Component: Search → General
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 986347
You need to log in before you can comment on or make changes to this bug.