Send msg fails when sending to both a newsgroup and an email account

VERIFIED DUPLICATE of bug 9508

Status

MailNews Core
Backend
P3
major
VERIFIED DUPLICATE of bug 9508
19 years ago
10 years ago

People

(Reporter: lchiang, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Send msg fails when sending to both a newsgroup and an email account

Build used:  M8 1999071417
Windows NT 4.0.

1) Start Apprunner/Messenger
2) Compose a new message
3) Address it to an email address (ie. yourself) and to a newsgroup
(netscape.test)
4) Send the message
5) Go to your Inbox (doesn't matter if IMAP or POP) and get new mail
6) The new message never comes in

Sending to just email accounts or to just a newsgroup works fine.

Seth mentions he also is seeing strange things in the M9 tree.  Logging this bug
initially; may need to investigate more scenarios.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 1

19 years ago
This is the same as http://bugzilla.mozilla.org/show_bug.cgi?id=9508

*** This bug has been marked as a duplicate of 9508 ***
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.