address bar becomes unuseable after hiding navigation toolbar

VERIFIED DUPLICATE of bug 98472

Status

()

--
minor
VERIFIED DUPLICATE of bug 98472
17 years ago
17 years ago

People

(Reporter: ayearout, Assigned: trudelle)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010828
BuildID:    2001082803

If something is typed in the address bar, and then the navigation toolbar is
hidden before pressing return or activiting the location, when you unhide the
toolbar, the location drop-down list widget will be moved to the far left of the
address bar, making it impossible to type in the widget.  Drop-down
functionality will still work.  This is reproduceable 100% in both Classic and
Modern themes.

Reproducible: Always
Steps to Reproduce:
1.  Type a location or any text in address bar.
2.  Select either the collapse widget to the far left of the navigation toolbar,
or select View -> Show/Hide -> Navigation Toolbar to hide the navigation toolbar.
3.  Repeat step two, this time to show the toolbar once more.

Actual Results:  Unable to type in address bar.  Only known way to recover
functionality is to close window and open a new one.

Expected Results:  Returned the address bar with either the previously typed
text, or with the current location.

Comment 1

17 years ago
This problem is the same that bug 98472.
Marking as dup after copying the steps to reproduce.

*** This bug has been marked as a duplicate of 98472 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
I thought this bug was nicer :-)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.