Closed Bug 990083 Opened 7 years ago Closed 2 years ago

crash in libc.so@0xd5a8 - Samsung Android 4.2.x

Categories

(Core :: Audio/Video: Playback, defect, P3)

All
Android
defect

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox28 --- affected
firefox29 --- affected
firefox30 --- affected
firefox31 --- affected
fennec - ---

People

(Reporter: kbrosnan, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-9d1066bc-4cbe-4500-b636-2a99c2140330.
=============================================================

Affected devices:
samsung GT-I9082
samsung GT-I9152
samsung GT-I9105P
samsung GT-I9082L
samsung GT-I9080L
samsung GT-I9105
samsung GT-I9150

All running Android 4.2.x

Seems to be a media playback crash. #8 on release and beta.
NI to Erin to make sure we have a device.
NI to Kevin to test with the URLs he pulled from the crash reports to see what is causing this
Flags: needinfo?(kbrosnan)
Flags: needinfo?(elancaster)
Pardon the delay: RITM0025512
Flags: needinfo?(elancaster)
These all use Broadcom VideoCore, so anything else with that might reproduce too.
Early crash data from 29 beta 8 shows that this crash has dramatically dropped and may be eliminated. Will follow up when we have more data.
tracking-fennec: ? → -
This is still happening on 29 and 30 but at a much reduced rate.
Flags: needinfo?(kbrosnan)
Component: Audio/Video → Audio/Video: Playback
Rank: 25
Priority: -- → P3
Closing because no crash reported since 12 weeks.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
Closing because no crash reported since 12 weeks.
You need to log in before you can comment on or make changes to this bug.