Closed Bug 990194 Opened 6 years ago Closed 6 years ago

4.79% tpaint regression on osx 10.6 when we uplifted m-c to Aurora

Categories

(Testing :: Talos, defect)

x86
macOS
defect
Not set
normal

Tracking

(firefox30-)

RESOLVED WONTFIX
Tracking Status
firefox30 - ---

People

(Reporter: jmaher, Unassigned)

Details

(Keywords: perf, regression, Whiteboard: [talos_regression])

tpaint took a hit when we uplifted:
http://graphs.mozilla.org/graph.html#tests=[[82,52,21],[82,63,21]]&sel=1392962243108.4285,1393760958574.7805&displayrange=90&datatype=running

it looks to be this changeset for the ~10ms regression:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=a6c42421bb9d

I need to investigate this more, but I wanted to get this filed.
Summary: 4.79% tpaint regression on osx 10.6 when we uplifted m-c to inbound → 4.79% tpaint regression on osx 10.6 when we uplifted m-c to Aurora
Joel - any more info to add here so we can know whether this is cause for concern?
Flags: needinfo?(jmaher)
I don't have any more right now, this had slipped off my radar- if I can't get to the bottom of this by the end of tomorrow (05-21) we should not track it.
ok, I spent some time looking into this.  There is no clear pattern that sticks out as the root cause.  We have been ignoring a lot of 10.6 only regressions and I think this needs to be one of them.  If I had been on top of this earlier, we could have probably done some bisecting and made it work.  I looked at a few changesets and they don't get backed out easily- too much other stuff has landed on top of them.  Given a dozen possible pushes that could have caused this, I am going to wontfix.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(jmaher)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.