Doesn't show body of page, does so with IE or Netscape

RESOLVED FIXED

Status

()

Core
Layout
RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: marcov, Assigned: Marc Attinasi)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010903
BuildID:    2001090303

Doesn't show body of page, does so with IE or Netscape


Reproducible: Always
Steps to Reproduce:
1. Load the page.
2.
3.

Actual Results:  Show the page.

Expected Results:  Show the page.

Page seems to be a table structure with CSS and javascript. Can't see the
doctype tags Bugzilla warns about.

I don't know javascript or anything but basic CSS, so I didn't attempt
to isolate anything

Comment 1

17 years ago
wfm on Win2k with build 2001090908.
Reporter, can you try a newer build ?

Comment 2

17 years ago
Created attachment 48829 [details]
Screenshot of Mozilla 2001090908 rendering winternals.com

Comment 3

17 years ago
right, i'm encountering the same problem.

with my offline copy of the page, it seems that it loads fine 
1 out of say, 10 times. (9 times it doesn't display correctly).
however, the online website doesn't render correctly, no matter how many times 
you refresh.
this is really weird, since the css and table format looks fine...
i will check again, and report further info if I find the cause.

no effect, by adding doctype html 4.0 transitional.
wfm with win2k build 20010909..
(Reporter)

Comment 5

17 years ago
(original poster)

newest (2001090908) build indeed works fine, but crashes everytime if I click
preferences under w2k. (tried to flush the cache)

Comment 6

17 years ago
Please mention build ID when submitting comments. There've been fixes for table
layout bug in recent build (bug 97619) and loading problems with bug 82720 and
bug 92765.
So a recent build might have corrected the problem for this site too. I reloaded
the site many times and it would render correctly every time.

Comment 7

17 years ago
right, sorry,
I am using Win95 Build 20010909 04
and i seem to be encountering the same problem....still no progress on what
causes it.

Comment 8

17 years ago
Confirming with Linux 2001090712.

O/S, platform to all.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All

Comment 9

17 years ago
Over to Layout as a guess.
Assignee: asa → attinasi
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 10

17 years ago
WFM. Linux 2001090921 trunk

Comment 11

17 years ago
right, i have found out WHAT causes this.

basically, the reason is no spaces between image tag's,
and so mozilla doesn't wordwrap the images when they are all defined
on one line.

view the source, and you'll understand. ;)

btw, as above, i'm using win95 - build 20010909 04
attaching example...

Comment 12

17 years ago
Created attachment 48854 [details]
testcase - no auto wordwrap of images
this would be a duplicate.  Can't find the original, though....
Whiteboard: DUPEME

Comment 14

17 years ago
The images wrap with a fresh build 2001091003 win98, and they should. This has
been fixed by the checkin for bug 97619.

Please reopen if you see this with newer trunk build it has not been checked in
in the 0.9.4 branch
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.