Context menu from sidebar bookmarks is gone

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: mozilla-06, Assigned: bugs)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010910
BuildID:    2001091003

Right-clicking on any bookmark in the sidebar does not bring up the context menu.

Reproducible: Always
Steps to Reproduce:
1. Open your bookmarks in the sidebar.
2. Roght-click on a bookmark.


Actual Results:  Nothing happens.

Expected Results:  The context menu should appear.

This is a regression: It used to work with a build from one or two weeks ago.
(Reporter)

Comment 1

17 years ago
CC:-ing the XP Toolkit: Menus people.
Keywords: regression

Comment 2

17 years ago
wfm 2001091010 linux
(Reporter)

Comment 3

17 years ago
Hm, now it WFM as well, although I'm using the same build. I'll resolve this bug
now and reopen it when I see it again.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.