Mail/News: Date header broken!

VERIFIED INVALID

Status

--
critical
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: t.rother, Assigned: sspitzer)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
The date header in both mails and news messages only displays the time, but no 
longer the date of a message. Tested on the latest  rv:0.9.3+ Gecko/20010909. 
See attachments
(Reporter)

Comment 1

17 years ago
Created attachment 48865 [details]
Broken date (1/2)
(Reporter)

Comment 2

17 years ago
Created attachment 48866 [details]
Broken date (2/2)
(Reporter)

Comment 3

17 years ago
Postcriptum: This occurs only on msgs which have been received with the NEW 
build, but not on those which werw already present in the profile from the 
previous build (dd. from 30.8.2001)

Comment 4

17 years ago
This is a feature not a bug. We have, as long as I have been aware, displaying
the relative date (i.e., only the time if it was today) in the message header.

Marking invalid.  Seth?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

17 years ago
OK; agreed, closing this bug
Status: RESOLVED → CLOSED

Comment 6

17 years ago
No, we don't close bugs in bugzilla. Sigh. Now I have to reopen and re-close. :(
Status: CLOSED → UNCONFIRMED
Resolution: INVALID → ---

Comment 7

17 years ago
invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID

Comment 8

17 years ago
ugh, done.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.