Closed Bug 991552 Opened 8 years ago Closed 6 years ago

[Sora][IOT][Spain]Bluetooth voice recognition dialing

Categories

(Firefox OS Graveyard :: Bluetooth, defect, P3)

defect

Tracking

(tracking-b2g:backlog)

RESOLVED DUPLICATE of bug 1182953
tracking-b2g backlog

People

(Reporter: sync-1, Unassigned)

References

Details

(Keywords: feature)

Attachments

(1 file)

5.41 MB, application/x-zip-compressed
Details
Bluetooth voice recognition dialing
 
 Please confirm if voice recognition dialing is supported.
 
 1) Pair a Bluetooth headset
 2) Arrange to have contact preloaded at phone
 3) Press the talk button at the BT headset
 4) Wait until the voice recognition starts
 
 
 In this device the voice recogntion never starts.
Attached file 2014-04-01 Log 1.zip
Component: General → Bluetooth
We don't support this feature now.
Keywords: feature
This is the feature that we don't support. If we have *plan* to support voice dialer app, I think Bluetooth should support it for sure. But it won't happen on v1.3
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WONTFIX
Leave this to Bruce for feature tracking. Currently there is no voice dialing feature for HFP profile.
Flags: needinfo?(bhuang)
Adding to backlog.
blocking-b2g: --- → backlog
Flags: needinfo?(bhuang)
(In reply to Shawn Huang [:shuang] [:shawnjohnjr] from comment #3)
> This is the feature that we don't support. If we have *plan* to support
> voice dialer app, I think Bluetooth should support it for sure. But it won't
> happen on v1.3

We should keep this open as a feature to implement in the future, not wont fix this.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Duplicate of this bug: 1104697
blocking-b2g: backlog → ---
Resolve duplicate of bug 1182953 that handles voice recognition command from headset.
Status: REOPENED → RESOLVED
Closed: 8 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1182953
You need to log in before you can comment on or make changes to this bug.