Closed Bug 991748 Opened 6 years ago Closed 6 years ago

[B2G][Tarako] When on a webpage user is unable to load a webpage selected from'Top sites', 'Bookmarks', and 'History'

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v1.3T affected)

RESOLVED DUPLICATE of bug 991547
Tracking Status
b2g-v1.3T --- affected

People

(Reporter: jschmitt, Unassigned)

Details

(Whiteboard: [tarako-exploratory])

Attachments

(2 files)

Attached video Browser.mpeg
Description:
User cannot load a webpage selected from Top sites, Bookmarks, or History if the user has a webpage open.

1. Update a Tarako to BuildID: 20140403004001
2) Connect to a WiFi network
3) Open the Browser app
4) Load a webpage e.g Google.com
5) Wait for the page to fully load
6) Tap the address bar and select 'Bookmarks' 
7) Select 'Firefox OS'

Actual:
Cannot load a webpage select from Top sites, Bookmarks, or History while a webpage is loaded

Expected:
Load the webpages from Top sites, Bookmarks, or History while a webpage is loaded

Environmental Variables:
Device: Tarako 1.3 MOZ
BuildID: 20140403004001
Gaia: 8d212f640014db62c622e8c939ddbf8595f00438
Gecko: ddd7ba612cfe
Version: 28.1
Firmware Version: V1.2-device.cfg

Notes:

Repro frequency: 100%
See attached: video
Attached file log.txt
I have attached a eclipse log of the issue.
Can we confirm this isn't happening on 1.3?
Keywords: qawanted
I'm not able to reproduce this on 1.3:

Gaia      c5cd3a11e91339163b351d50769eaca0067da860
Gecko     https://hg.mozilla.org/releases/mozilla-b2g28_v1_3/rev/c6c7b01cdb8e
BuildID   20140403004001
Version   28.0
ro.build.version.incremental=324
ro.build.date=Thu Dec 19 14:04:55 CST 2013

I'm able to access top sites, bookmarks and history without incident.
Josh, I'm not able to reproduce this issue even on Tarako with the STR here; and your video looks different.   Please give the correct STR to repro this.
Flags: needinfo?(jschmitt)
Keywords: steps-wanted
Keywords: qawanted
This is a diplicate of bug 991547
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 991547
Flags: needinfo?(jschmitt)
Keywords: steps-wanted
You need to log in before you can comment on or make changes to this bug.