Closed Bug 991808 Opened 7 years ago Closed 7 years ago

[camera] remove countdown timer sound

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect)

x86
macOS
defect
Not set
normal

Tracking

(blocking-b2g:1.4+, b2g-v1.4 verified, b2g-v2.0 verified)

VERIFIED FIXED
1.4 S5 (11apr)
blocking-b2g 1.4+
Tracking Status
b2g-v1.4 --- verified
b2g-v2.0 --- verified

People

(Reporter: djf, Assigned: wilsonpage)

References

Details

Attachments

(1 file)

46 bytes, text/x-github-pull-request
justindarc
: review+
Details | Review
This is a followup bug for bug 984764. The countdown timer beeps need to be removed.
Assignee: nobody → singhashish1887
Nominated as blocker.
blocking-b2g: --- → 1.4?
Flags: needinfo?(hkoka)
Attached file pull-request (master)
Attachment #8402666 - Flags: review?(jdarcangelo)
Assignee: singhashish1887 → wilsonpage
Attachment #8402666 - Flags: review?(jdarcangelo) → review+
blocking-b2g: 1.4? → 1.4+
Flags: needinfo?(hkoka)
Landed on master:

https://github.com/mozilla-b2g/gaia/commit/8b3c0f23c568ec9dfa06f4928bee19153a550334
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
The issue is no longer reproduces now on 1.4 and 1.5 builds
The sound is removed from the countdown timer

1.4 Environmental Variables:
Device: Buri 1.4 MOZ
BuildID: 20140411000202
Gaia: 6c50349f41d40ba175ea0fc0c2c2cbd739ba7170
Gecko: 28b419f0e857
Version: 30.0a2
Firmware Version: v1.2-device.cfg

1.5 Environmental Variables:
Device: Buri 1.5 Master
BuildID: 20140411040203
Gaia: 1368d716072adf308e1b435ac828f97545a045f1
Gecko: d8c1b10c3a3d
Version: 31.0a1
Firmware Version: v1.2-device.cfg
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.