Closed Bug 991913 Opened 6 years ago Closed 6 years ago

[B2G][Tarako][Camera] Some icons become unresponsive in "Camera" app

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v1.3 unaffected, b2g-v1.3T affected)

RESOLVED DUPLICATE of bug 991023
Tracking Status
b2g-v1.3 --- unaffected
b2g-v1.3T --- affected

People

(Reporter: sarsenyev, Unassigned)

References

()

Details

(Keywords: perf, Whiteboard: [tarako-exploratory])

Attachments

(3 files)

Attached video Default Project.mp4
Description:
When trying to tap either "Camera" or "Gallery" icons in "Camera" app the icons are unresponsive

Repro Steps:
1) Update a Tarako to BuildID: 20140403004001
2) From "Home screen" open "Camera" app
3) Tap the "camera" icon
4) If it didn't work try to make couple pictures and then tap the "gallery" icon

Actual:
Icon is unresponsive

Expected:
Icon is response and user is able to shoot a picture

1.3T Environmental Variables:
Device: Tarako 1.3 MOZ
BuildID: 20140403004001
Gaia: 8d212f640014db62c622e8c939ddbf8595f00438
Gecko: ddd7ba612cfe
Version: 28.1
Firmware Version: sp8810

Notes:
Gallery icon is unresponsive either
The issue is not reproducible everytime

Repro frequency: 70% 3/5, logcat, etc.)
See attached: logcat, video
Attached file OOM_report
OOM Report is attached, no firewatch is available
Attached file log432014-3.txt
logcat is attached
Two things:

1. The video is black most of the way & hard to see - can put up a new video?
2. Does this happen on 1.4?
Keywords: qawanted
added YouTube video
The issue doesn't repro on 1.4

1.4 Environmental Variables:
Device: Buri 1.4 MOZ
BuildID: 20140326000201
Gaia: 7e705dd4718d528974d99ac31866318d7e201152
Gecko: 4889124accfa
Version: 30.0a2
Firmware Version: v1.2-device.cfg
blocking-b2g: --- → 1.3T?
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 991023
blocking-b2g: 1.3T? → ---
You need to log in before you can comment on or make changes to this bug.