Closed Bug 992504 Opened 8 years ago Closed 8 years ago

[Tarako][Homescreen][SmartCollections] It goes back to homescreen after tapping on 'Add smart collections to homescreen'

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

Other
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v1.3T affected)

RESOLVED DUPLICATE of bug 992379
Tracking Status
b2g-v1.3T --- affected

People

(Reporter: bli, Unassigned)

Details

Attachments

(1 file)

307.67 KB, text/x-log
Details
Environment:
-----------------------------------------------------
Gaia      fbf194db193f12b0db070c87bc99f6bb42e28dc0
Gecko https://hg.mozilla.org/releases/mozilla-b2g28_v1_3t/rev/5ff1d2a9fbc1
BuildID   20140404164001
Version   28.1
ro.build.version.incremental=eng.cltbld.20140404.200513
ro.build.date=Fri Apr  4 20:05:20 EDT 2014 


Steps to reproduce:
-----------------------------------------------------
1. Make sure no internet connection (turn off wifi and internet data)

2. Open any app that consumes lots of memory
   --e.g. Launch Video—>Choose a video to play.

3. Press home key back to homescreen
   --Make sure homescreen got killed in background
     (You can see that homescreen load slowly when you press home key)

3. Long tap homescreen, select "Add Smart Collections"


Actual Result:
--------------------------------------
Sometimes the screen keeps showing loading, and then back to the homescreen.
Sometimes it goes back to homescreen directly.


Expected Result:
--------------------------------------
The screen shows "Connect to the internet to add more Smart Collections"
blocking-b2g: --- → 1.3T?
Attached file logcat
blocking-b2g: 1.3T? → ---
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 992379
You need to log in before you can comment on or make changes to this bug.