error with <select> and </font>

VERIFIED DUPLICATE of bug 98187

Status

()

VERIFIED DUPLICATE of bug 98187
17 years ago
16 years ago

People

(Reporter: stakadush, Assigned: rods)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
the states and countries in the form are being printed outside of the <select>
tag. it seems that this happnes because the <select> tag is inside a <font> tag:

<font size="-1" face="Verdana,Helvetica,Arial"><select name="country"></font>
when i took the </font> off it worked fine.

build 2001091003

Comment 1

17 years ago
This is not correct html.
You have <font><select></font></select>

Try <font><select></select></font>

Comment 2

17 years ago
See bug 98187

Comment 3

17 years ago
Maybe Bug 6169, too
Component: Form Submission → HTML Form Controls
QA Contact: vladimire → madhur

*** This bug has been marked as a duplicate of 98187 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.