Pictures on page are not rendered

VERIFIED INVALID

Status

()

Core
ImageLib
VERIFIED INVALID
17 years ago
15 years ago

People

(Reporter: Sander van Rijnswou, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Load the above url. 
The pictures are not displayed, including the upper part of page.

(this is mozilla build 2001091003)

Comment 1

17 years ago
wfm 2001091021 linux
wfm with win2k build 20010910..

this can't be JS engine -> Imagelib (or Dom0)

Reporter: Are you blocking Images (maybe only from that page) ?
Assignee: rogerl → pavlov
Component: Javascript Engine → ImageLib
QA Contact: pschwartau → tpreston
(Reporter)

Comment 3

17 years ago
Im not blocking anything (that I know of)

I just tried the URL again, the result is the same, pictures do not load
(this time build 2001062815), this is Windows NT machine. Maybe this is related
to bug 95589, is was marked WFM as well, but the I still have the problem.  Any
tips how I can make a better bug report?

The strange thing is, about the url above (apple) or bug 95589, when I go to
where the pictures should be, and click on 'view image' (right mouse), then the
 picture is displayed. So apparently the pictures are loaded, just not displayed.
Most pages load fine for me, by the way.
do you allow all images, or just images from originating server?

and please _do_ check your image blocking prefs.
(Reporter)

Comment 6

17 years ago
ok, Sorry to have wasted your time. I was blocking images that do not
come from the originating site. Page works fine now, do I feel stupid :-(

Comment 7

17 years ago
well... invalid since this is not a bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 8

17 years ago
Verified Invalid
Status: RESOLVED → VERIFIED
*** Bug 197116 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.