Closed Bug 992881 Opened 6 years ago Closed 6 years ago

Folder list empty in filter UI for "move to" (and similar)

Categories

(MailNews Core :: Filters, defect, major)

x86_64
Linux
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 984948

People

(Reporter: kairo, Unassigned)

Details

When I recently wanted to add a "move to" filter in SeaMonkey MailNews, I realized that the folder selector in that UI wasn't working, so I could not set up this filter. I also see the same when trying to edit existing filters.
That said, it seems to be UI only, as existing filters continue to work correctly.
I think this was already filed somewhere but I can't find it right now.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 984948
You need to log in before you can comment on or make changes to this bug.