Text Entry Box "delays" even-numbered places

RESOLVED DUPLICATE of bug 91423

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 91423
17 years ago
17 years ago

People

(Reporter: Ariel Gonzalez, Assigned: kinmoz)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build: 2001-09-10-03, win2ksp2

Go to that page and enter some text into the search box. It will "delay" all the
even places. I say that because, for example, if you start typing in 12345, it
will display the 1, then it will not display the 2, but when you enter 3 it will
show all three numbers. Then you can backspace over the three, but if you want
to backspace over the 2 it wont show it until the next "command". It does this
for all even places, like 2, 4 etc....
Component: Form Submission → HTML Form Controls
QA Contact: vladimire → madhur

Comment 2

17 years ago
Created attachment 49360 [details]
minimised testcase

Comment 3

17 years ago
I am pretty sure I saw a dupe of this a while back, but I cant find it... 
 The testcase illustrates that a combination of a table font and a   before
the text input causes this to occur..

Comment 4

17 years ago
over to kin
Assignee: rods → kin

Comment 5

17 years ago
the tescase attachment 49360 [details] WFM on win2000  build ID: 2001-11-06-03trunk.

But I still see the problem on the above mentioned url
(Assignee)

Comment 6

17 years ago
This is a dup of bug 91423. You won't see it happen unless the text widget wraps
to the 2nd line. If you modify the test case so that the td has a width of 50px
(<td width=50px>) you will see the problem.

*** This bug has been marked as a duplicate of 91423 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.