bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Download window title should display how many percent of the file has been downloaded.

VERIFIED DUPLICATE of bug 35046

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 35046
17 years ago
14 years ago

People

(Reporter: Samuli Kolehmainen, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Download window title should display how many percent of the file has been
downloaded. This way you don't have to [maximize/bring on top] the download
window to see how much have been completed. In case the size of the file is not
known, it could just show how many bytes have been downloaded.

Maybe this should be option that can be enabled/disabled if it makes a
performance hit.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 35046 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.