Closed Bug 993360 Opened 9 years ago Closed 9 years ago

[OMTC WIndows] reland parts of the patches that were backed out in rev 864067766916

Categories

(Core :: Graphics: Layers, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla31

People

(Reporter: nical, Assigned: nical)

Details

Attachments

(4 files)

Two patches for Windows OMTC (bug 957560) got backed out in bug 990027 because of a b2g regression.

Let's figure out what in those patches regressed b2g (I suspect it's within the CanvasClient changes) and reland the rest.

The patches that I will upload in this bug carry their r+ from bug 957560.
Keywords: leave-open
To avoid the confusion here: all of these patches are parts of attachment 8399181 [details] [diff] [review] from bug 957560 (more specifically the parts that don't affect b2g). So this is where they get their "carries r+" from.
Status: NEW → RESOLVED
Closed: 9 years ago
Keywords: leave-open
Resolution: --- → FIXED
Target Milestone: --- → mozilla31
You need to log in before you can comment on or make changes to this bug.