Closed Bug 99359 Opened 19 years ago Closed 19 years ago

If you edit a page using the File -> Edit with NETSCP6 in Internet Explorer

Categories

(SeaMonkey :: Composer, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 88123

People

(Reporter: TucsonTester2, Assigned: Brade)

Details

Build: 20010903

If you open a page with Internet Explorer and choose to edit the page in
Netscape Composer it will open a blank page.

Reproduciblity: everytime

1.Open Internet Explorer
2.Go to www.netscape.com
3.Click on File -> Edit with NETSCP6  (will only work if you have composer as
your default editor.)
4.Switch to the composer window that was opened.
The page is not opened for editing instead it is a blank composer window.
Instead of a blank page, I would expect that the page would be opened inside of
Composer.
Composer Issue --> brade@netscape.com

I think this may be related to that bug where D&D of files onto the composer 
icon open a blank or EditorTest page.
Assignee: kin → brade


*** This bug has been marked as a duplicate of 88123 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.