background image of a table cell that is on a layer disappears after shift-reload

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Jesse Houwing, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
What happens:
The backgroundimages of the individual table cells aren't displayed if the page
is reloaded. entering the URL again makes it show up correctly, but hitting
reload (or shift-reload) just doean't show them (most of the time)

Reproduceable:
Always, just not on every image, but always on at least a few on the page
(images exist, and are showing up the first time.

Steps to reproduce:
1. Open the mentioned page in your browser
2. click on a menu item so a sumbenu appears
3. now rightclick the page and choose reload while holding shift
4. click again on a submenu (try a few if it isn't showing up in the first one)

More info:
This problem seems to exist in IE4+ and NS4+ too, judging from a reports in
newsgroups, HTML-writersguild mailinglists and personal experience (IE5.5)
(Reporter)

Comment 1

17 years ago
I tried to make an easier to understand testcase, but I'm yet unable to
reproduce it...
Reporter, what build are you using?  I see backgrounds on everything with linux
build 2001-09-07-12
(Reporter)

Comment 3

17 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4+) Gecko/20010911

And I have tried 0.9.2 0.9.3 and a few nightlies in between, and this problem
exists in all of them.

Comment 4

17 years ago
I cant reproduce the problem on Build ID: 2001102903-trunk
Platform: WIN2K
WFM, yesterday's linux CVS. Resolving. Reopen if this continues to happen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
 Marking verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.