addbook: operation does not work

VERIFIED DUPLICATE of bug 36761

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 36761
17 years ago
14 years ago

People

(Reporter: Detlef Schmier, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hi,

I have used the addbook: operation to add a new card to the addressbook.
This worked in all Netscape V4.x version on Solaris and Windows, but is now
not working in Mozilla 0.9.3 and Netscape 6.1.

Any idea?

TIA
Detlef.

Comment 1

17 years ago
Yes.. i think the explanation is in bug 36761:
"addbook: protocol handler needs to support add operation"
Doesn't seem likt it's implemented.
Marking dup - please reopen if you disagree.

*** This bug has been marked as a duplicate of 36761 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.