ssl and keepalive broken

VERIFIED INVALID

Status

--
critical
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: micky.williamson, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.74 [en] (Win98; U)
BuildID:    

When making a connection through an ssl page, the keepalive functionality 
doesn't work.  This has existed since Netscape 4.74.  Netscape 4.05 doesn't have 
the problem, neither does IE or Opera...just all versions of Netscape from 4.74 
including Mozilla builds.

Reproducible: Always
Steps to Reproduce:
1.Find a large dynamic page behind and ssl gateway
2.try and load it.
3.

Actual Results:  It hangs forever, even thought the code is all downloaded 
(verified with view source)

Expected Results:  displayed page

The site I test this on is a secure log in site within Boeing.  That being the 
case, you can't log in from there.  We have airlines all over the world with 
this problem...I do not want to recommend I.E.

I would be happy to trouble shoot with someone if need be.

Comment 1

17 years ago
Reporter, problems with any version of Netscape are not relevant here. If you can 
reproduce this problem with a specific Mozilla build, you must provide a Build ID.

Also, you must provide an example URL, or at least specific directions to an example site. 
You don't have to provide account log-in information, obviously, but you have to specify 
where to go.

It's not reasonable to expect the Mozilla engineers to go hunting for one; they're too 
busy.
(Assignee)

Comment 2

17 years ago
bugs reported against 4.x are not valid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
vrfy invalid
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.