File|Close menu item from Messenger causes app to hang.

VERIFIED WORKSFORME

Status

MailNews Core
Backend
P3
critical
VERIFIED WORKSFORME
19 years ago
9 years ago

People

(Reporter: laurel, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using 1999-14-16 m8 on linux rh5.2
Using 1999-14-16 m8 on mac OS 8.51
Using 1999-14-18 m8 on NT 4.0

The File|Close menu item used from Messenger causes apprunner to hang.  This
happens on all platforms, POP or IMAP, multiple IDs or single.

No hang if used from the browser window.
No hang if the close box used in Messenger window.
File|exit is working ok.
(Reporter)

Updated

19 years ago
QA Contact: lchiang → nbaca

Comment 1

19 years ago
Darn.  We will have to release note this for M8. Scott says he cannot reproduce
this on his builds.
(Assignee)

Comment 2

19 years ago
I'm not sure what to do with this.  It works for me on the tip just fine.
Should I wait for you to verify this with an M9 build before I mark this
WorksForMe?

Comment 3

19 years ago
We'll try this in the next M9 builds.  I don't want to mark this as worksforme
just yet in case this is a release vs. debug build type of bug.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
Works in jul16 m9 build. Marking worksforme.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.