Closed Bug 994532 Opened 6 years ago Closed 6 years ago

[Sora][Usage][Input Method]Can input "," and "-" into usage limit.

Categories

(Firefox OS Graveyard :: Gaia::Cost Control, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 988268

People

(Reporter: sync-1, Unassigned)

Details

Attachments

(1 file)

46.17 KB, image/x-png
Details
Firefox OS v1.3
 Mozilla build ID:20140323004002
 
 +++ This bug was initially created as a clone of Bug #639581 +++
 Created an attachment (id=694127)
 PIC
 
 DEFECT DESCRIPTION:
 Can input "," and "-" into usage limit.
 
 REPRODUCING PROCEDURES:
 1.click the Usage APP.
 2.click the setting button.
 3.click data usage limit to set limit number.
 4.pop up the input box,user can long press the "." and "0" to input invalid
 symbol "," and "-".  --KO
 
 
 EXPECTED BEHAVIOUR: 
 remove the invalid symbol for inputing.
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 Medium
 
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
 ++++++++++ end of initial bug #639581 description ++++++++++
 
 		
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
Attached image PIC
Flags: needinfo?(vchen)
This bug is already resolved on master
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(vchen)
Resolution: --- → DUPLICATE
Duplicate of bug: 988268
You need to log in before you can comment on or make changes to this bug.