Closed Bug 994585 Opened 6 years ago Closed 6 years ago

[Dialer] Incoming call on Lockscreen with passcode

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 990003

People

(Reporter: cawang, Unassigned)

References

Details

(Whiteboard: ux-most-wanted)

Attachments

(1 file)

If the user has set passcode to unlock screen and there is an incoming call dialing in when the screen is locked, we shall always display the incoming call page (with answer and decline call option) directly.

Actual:
The passcode keypad pops up first and then the incoming call page will overlay on it.
blocking-b2g: --- → 2.0?
Whiteboard: ux-most-wanted
Blocks: 994991
This should be resolved by bug 990003.
Depends on: 990003
(In reply to Anthony Ricaud (:rik) from comment #1)
> This should be resolved by bug 990003.

It was!
Feel free to re-open if you find a device where that's not the case (tested on tarako and keon).
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 990003
blocking-b2g: 2.0? → ---
You need to log in before you can comment on or make changes to this bug.