Bookmarks menu does not update after editing bookmark title in properties

RESOLVED WORKSFORME

Status

P5
normal
RESOLVED WORKSFORME
18 years ago
12 years ago

People

(Reporter: sfraser_bugs, Unassigned)

Tracking

Trunk
Future
PowerPC
macOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The main bookmarks menu (top-level native menu on Mac) is not being updated when 
I edit the title of a bookmark. Steps:

1. Open the bookmarks menu, note the title of one of the items. 
2. Go to 'Manage bookmarks', in that window select the noted bookmark, and do
   Properties.
3. In the properties dialog, change the bookmark's title, and hit OK.
4. Close the bookmarks window.
5. Go back to the top-level bookmarks menu. Note that the title of the bookmark
   you edited shows the old title, not the new title.

This is really annoying when trying to shorten very long titles to make the 
bookmarks menu less wide.
Status: NEW → ASSIGNED
Summary: Bookmarks menu does not update after editing bookmark title in properties → Bookmarks menu does not update after editing bookmark title in properties
Target Milestone: --- → Future
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: ASSIGNED → NEW

Comment 2

18 years ago
Mass move Ben's bugs dumped on me marked future with p5 to get off my untriaged
radar. You can filter out this email by looking for "ironstomachaussie"
Priority: -- → P5

Comment 3

17 years ago
mass reassign of pchen bookmark bugs to ben
Assignee: pchen → ben

Comment 4

17 years ago
Modifying the Home page in the edit Preferences menu changes the action of
the Home link but does not change the tooltip. I would expect that that is
related to this issue. I see this on WinXP

Comment 5

17 years ago
The OK button is missing but the changes can be recorded by hitting enter on the
keyboard. At least they can on alpha 1.2 ID 2002091014. This change the
Bookmarks window and pull down menu.
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".
(Reporter)

Updated

16 years ago
OS: Mac System 8.5 → MacOS X
Product: Browser → Seamonkey
Assignee: bugs → nobody
QA Contact: claudius → bookmarks

Comment 7

12 years ago
I can't repro this (1.1.4 release), closing as wfm. Probably fixed a long time ago.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.