bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

"move up button" in current panels list causes crash

VERIFIED DUPLICATE of bug 9891

Status

SeaMonkey
Sidebar
P3
blocker
VERIFIED DUPLICATE of bug 9891
19 years ago
14 years ago

People

(Reporter: jay, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
up button causes apprunner crash

Steps:
1. open sidebar customize dialog
2. select something from the list
3. click on the up arrow button
4. crash

Builds and Machine:
Windows 98 with build:
ftp://sweetlou/products/client/seamonkey/windows/32bit/x86/1999-07-15-13-M9

NOTES: Other builds still need to be tested.
(Reporter)

Updated

19 years ago
OS: Windows 98 → All
Hardware: PC → All
(Reporter)

Comment 1

19 years ago
Changing os and platform to all since this also occurs on the mac and am
guessing will be problem on the linux build also. if anyone can confirm this
before me, please do so.
(Reporter)

Comment 2

19 years ago
Yep...the up arrow crashes apprunner on Linux too...but this time i moved up 2
or 3 spaces before it crashed.  The builds that this is happeing on are:

Linux:
ftp://sweetlou/products/client/seamonkey/linux_glibc/2.0/x86/1999-07-15-12-M9
Mac:
ftp://sweetlou/products/client/seamonkey/macos/8.x/ppc/1999-07-15-15-M9
Windows:
ftp://sweetlou/products/client/seamonkey/windows/32bit/x86/1999-07-15-13-M9
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
This has been fixed.

*** This bug has been marked as a duplicate of 9891 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
Verified Duplicate
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.