Closed Bug 995536 Opened 6 years ago Closed 6 years ago

Allow users to post screenshots during creation of new thread

Categories

(support.mozilla.org :: Questions, task)

task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1094983

People

(Reporter: mjb, Unassigned)

Details

Jefferson posted at https://support.mozilla.org/en-US/questions/994633 and got me thinking to file this bug. Might be filed but I couldn't find it. My searching skills might be really bad if I can't find it and someone else does.

He said:
Sorry, but the feature to attach screen shots only works in replies. (Some day you will be able to do it in the initial post.) 

Can we toss this into the current sprint? I don't know much about programming but it doesn't seem *too* hard
(In reply to Moses Bermea [:bermea] from comment #0)
> Can we toss this into the current sprint? I don't know much about
> programming but it doesn't seem *too* hard

Current sprint? That's almost over I think. The next sprint is already packed as I can see. Maybe sometime this year I hope?
What sprint is coming up next? 2014.7 or 2014.8?
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718813
Duplicate of bug: 1094983
You need to log in before you can comment on or make changes to this bug.