Closed Bug 995642 Opened 7 years ago Closed 1 year ago

dom/imptests/webapps/WebStorage/tests/submissions/Infraware/test_event_session_storagearea.html | Test timed out.

Categories

(Core :: DOM: Core & HTML, defect, P5)

All
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1194860

People

(Reporter: gps, Unassigned)

References

(Blocks 1 open bug)

Details

When test execution order is randomized (https://tbpl.mozilla.org/?tree=Try&rev=a57e1e07befa), I can pretty consistently get a failure in test_event_session_storagearea.html.

I can reliably reproduce the failure on OS X by executing the tests multiple times.

$ mach mochitest-plain test_event_session_storagearea.html --repeat 10

Bug 924339, bug 932189, and bug 965355 seem similar. My guess is there is an underlying bug or common testing methodology mistake across all the tests.
https://bugzilla.mozilla.org/show_bug.cgi?id=1472046

Move all DOM bugs that haven’t been updated in more than 3 years and has no one currently assigned to P5.

If you have questions, please contact :mdaly.
Priority: -- → P5
Component: DOM → DOM: Core & HTML
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1194860
You need to log in before you can comment on or make changes to this bug.