Closed Bug 996025 Opened 8 years ago Closed 8 years ago

autocomplete address not work under Mail Compose, Program is stopped

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.25 Branch
x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 936785

People

(Reporter: tony04bue, Unassigned)

Details

Attachments

(1 file)

Attached image Shot0003.jpg
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:28.0) Gecko/20100101 Firefox/28.0 SeaMonkey/2.25 (Beta/Release)
Build ID: 20140318183706

Steps to reproduce:

Since the upgrade to version 2.25 the 'autocomplete address under mail compose'  not work,  the system turn busy, the CPU charge turn to 100% for several seconds.


Actual results:

I taken some "screen shoots", i'm attaching them
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936785
You need to log in before you can comment on or make changes to this bug.