Properties... is misaligned in the Format menu

VERIFIED DUPLICATE of bug 100021

Status

VERIFIED DUPLICATE of bug 100021
17 years ago
14 years ago

People

(Reporter: TucsonTester2, Assigned: cmanske)

Tracking

Trunk
mozilla0.9.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
While in composer the properties option in the format menu is misaligned.

Reprorducibility: Every time

Steps to Reproduce:
1.Open composer
2.Switch to "Show All Tags" view
3.Click on the body tag
4.Click on the format menu and look at the properties... option

Actual Results:
The properties button will be shifted to the right a couple spaces, instead of
lined up with the other menu items.

Expect Results:
I would expect that the properties menu option would be lined up with the other
options.
(Reporter)

Comment 1

17 years ago
Build: 2001091003

Sorry, forgot the build id.

Comment 2

17 years ago
-->cmanske
Assignee: brade → cmanske
http://lxr.mozilla.org/seamonkey/source/editor/ui/composer/locale/en-US/editor.properties#120
120 ObjectProperties=%obj% Properties...

Seems the name of Body is missing? Other elements' names seem get in the menu ok.
confirm, win98 2001091403 trunk
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

17 years ago
We currently use only the "common" element's name: Image, Link, H.Line, etc, 
the one's that have their own property dialogs.
We could get the element's TagName and use that, but I wonder if there's a 
problem because menu items are localized.
Robin: Do you think that would be a problem?
If we don't use the tagname, we could delete the leading space.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.6

Comment 5

17 years ago
From a usability perspective, I think it would be good to have the tagname come
before the word "Properties...", i.e., "Body Properties...". Michele Carlson
(mcarlson) can address the localization aspect. 
(Assignee)

Comment 6

17 years ago
Bug 100021 offers a good solution for this problem

*** This bug has been marked as a duplicate of 100021 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
verifying dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.