Background not properly handled by the "Show all tags view"

VERIFIED DUPLICATE of bug 96264

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 96264
17 years ago
14 years ago

People

(Reporter: TucsonTester2, Assigned: Brade)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After inserting a background in composer and switching between the different
views, the only view that was inconsistent was the "Show all tags view".

Build: 2001091003

Reproducibility: Everytime

Steps to Reproduce:
1. Open composer
2. Insert an animated background image
3. Switch to the "Show All Tags" view - notice it just shows the background
color and not the image.
4. Switch to "Preview" and back to "Normal" and then to the "Show All Tags" view

Actual Results:
What happens is that in step 4 the background will appear. But if you have a
background color other than white, then where there is content in the window it
will show the background color for those lines. 

Expected Results:
I would expect that the layout would be consistent regardless of what views I
switch between.
(Assignee)

Comment 1

17 years ago
sounds like a duplicate of #96264
cc glazman in case it isn't a duplicate


*** This bug has been marked as a duplicate of 96264 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.