Refresh confused by deletion of much text

VERIFIED DUPLICATE of bug 97674

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 97674
16 years ago
16 years ago

People

(Reporter: Curt Patrick (gone), Assigned: kinmoz)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
Open an html file which is multi-screen in length with Composer.
Go to last screen and delete most of the visible text.
Note that refresh is confused.  Lots of blank lines where they don't belong.

(Minimizing and maximizing seems to get Composer back on track.)

Comment 1

16 years ago
-->core; probably a duplicate
Assignee: brade → kin
Component: Editor: Composer → Editor: Core
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 97674 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.