Body tag graphic relic appears when switching from Preview view to Show all tags view

VERIFIED DUPLICATE of bug 63863

Status

VERIFIED DUPLICATE of bug 63863
17 years ago
14 years ago

People

(Reporter: TucsonTester2, Assigned: cmanske)

Tracking

Trunk
mozilla1.0.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

17 years ago
After switching from "Preview" to "Show All Tags" view composer has what appears
to be a second body tag (actually a graphic relic) showing in the show all tags
view.

Build: 2001091003
Reproducibility: Everytime

Steps to Reproduce:
1.Open Composer
2.Switch to Preview view
3.Switch to Show All Tags view

Actual Results:
A second body tag will appear to show up behind the real one.  This is not a
real body tag but something that appears there.

Expected Results:
I would expect that only one body tag would appear no matter what view I switch
from.

Comment 1

17 years ago
-->glazman

Daniel--this seems like a duplicate of bug #88681 but that is resolved fix.
Any ideas?  Is this a regression?
Assignee: brade → glazman
Not sure it is a regression... More probably, yet another occurence of a problem
caused by the BodyFixupRule :-(

Ok, I keep this bug but with a 1.0 target; Cc:ing hyatt too.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → mozilla1.0
hyatt: yet another BodyFixupRule pb imho...

Comment 4

17 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1

Comment 5

17 years ago
*** Bug 122469 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
*** Bug 130957 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Keywords: nsbeta1

Comment 8

17 years ago
-->dbaron per glazman
Assignee: glazman → dbaron
Status: ASSIGNED → NEW
(Assignee)

Comment 9

17 years ago
Created attachment 74348 [details] [diff] [review]
Fix
ok, I have made a CSS workaround for this bug (that Charley just attached above).
It's only a workaround ; the repaint problem hidden behind is still there but at
least it makes happy Composer users.
(Assignee)

Comment 11

17 years ago
Since fix is in Composer, I'll take the bug.
Fix is by glazman.
Assignee: dbaron → cmanske
(Assignee)

Comment 12

17 years ago
Comment on attachment 74348 [details] [diff] [review]
Fix

r=cmanske
Attachment #74348 - Flags: review+
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Keywords: patch, review
Whiteboard: FIX IN HAND,need sr=

Comment 13

17 years ago
Please don't resolve this bug after checking in that workaround (unless dbaron
sees that it is a duplicate of bug 63863.

This bug is about an issue which we are going to mask but the problem is still
there.

My preference would have been to file a new bug with this workaround patch (or
reopen a duplicate bug) but leave this bug intact and assigned to dbaron.
(Assignee)

Comment 14

17 years ago
I'd say this is just another symptom of bug 63863, thus fixing this doesn't 
get dbaron off the hook for fixing actual problem. I don't see the need for 
any other bug.
(Assignee)

Updated

17 years ago
Whiteboard: FIX IN HAND,need sr=
So is this to be closed dupe of 63863 or do you still need sr= on the patch here?

Comment 17

17 years ago
I am not seeing this problem anymore.  Should this be resolved as a dupe of bug
63863?  Or should it be resolved as WORKSFORME?  Or do you guys want to keep
this open for tracking purposes?

Comment 18

17 years ago
Comment on attachment 74348 [details] [diff] [review]
Fix

obsoleting hacky patch
Attachment #74348 - Attachment is obsolete: true

Comment 19

17 years ago
dupe

*** This bug has been marked as a duplicate of 63863 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 20

17 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.