Closed Bug 996505 Opened 6 years ago Closed 6 years ago

Add tests for the functionality of the Developer tools' buttons from the Developer subview (Panel Menu)

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 988895

People

(Reporter: mihaelav, Unassigned)

References

(Depends on 1 open bug)

Details

Add automated tests to check that the items in the Developer subview actually work.

Steps:
1. Open the Panel Menu
2. Click on the Developer button
> the Web Developer subview opens
3. Click on each of the options in the subview

Expected result: The correct tool is opened for each option from the view.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 988895
You need to log in before you can comment on or make changes to this bug.