Format toolbar button disappears when in show all tags mode

VERIFIED DUPLICATE of bug 99655

Status

VERIFIED DUPLICATE of bug 99655
17 years ago
14 years ago

People

(Reporter: TucsonTester2, Unassigned)

Tracking

Trunk
Other
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build:2001091003

Description:
After inserting a background image and going from preview to show all tags mode 
and then trying to make changes using the format toolbar while in show all tags 
mode most of the buttons on the format toolbar will disappear.

Reproducibility:Everytime

Steps to reproduce:
1.Open a blank composer page and insert a background image.
2.Switch from normal mode to preview and then select the show all tags mode 
return to preview and then back to show all tags.
3.Place your mouse pointer over the Bold button in the format toolbar and then 
move it along the other buttons in that toolbar.

Actual results:
Not only will the Bold button disappear several others will disappear when you 
have the pointer over them.  

Expected results:
I expected to be able to edit the document from this mode using the format 
toolbar.

If you make a selection such as bold then that button will be gone from the 
toolbar and the caret will not be visible.  Also, go ahead and choose bold and 
center then type some text.  The text will not be centered and it will not be 
bold.

Comment 1

17 years ago
-->syd
Assignee: brade → syd

Comment 2

17 years ago
This bug is a duplicate of 99655.  I have made comments to bug 99655 to note the
different symptoms that this bug is pointing out.



*** This bug has been marked as a duplicate of 99655 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.