Closed Bug 996769 Opened 6 years ago Closed 6 years ago

crash in java.lang.NullPointerException: at org.mozilla.gecko.home.DynamicPanel$PanelDatasetLoader.loadCursor(DynamicPanel.java)

Categories

(Firefox for Android :: Awesomescreen, defect, critical)

31 Branch
All
Android
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 995420
Tracking Status
firefox31 --- affected

People

(Reporter: aaronmt, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-37033395-f2ea-48dc-aebf-ff5772140413.
=============================================================

java.lang.NullPointerException
	at org.mozilla.gecko.home.DynamicPanel$PanelDatasetLoader.loadCursor(DynamicPanel.java:417)
	at org.mozilla.gecko.home.SimpleCursorLoader.loadInBackground(SimpleCursorLoader.java:44)
	at org.mozilla.gecko.home.SimpleCursorLoader.loadInBackground(SimpleCursorLoader.java:26)
	at android.support.v4.content.AsyncTaskLoader.onLoadInBackground(AsyncTaskLoader.java:242)
	at android.support.v4.content.AsyncTaskLoader$LoadTask.doInBackground(AsyncTaskLoader.java:51)
	at android.support.v4.content.AsyncTaskLoader$LoadTask.doInBackground(AsyncTaskLoader.java:40)
	at android.support.v4.content.ModernAsyncTask$2.call(ModernAsyncTask.java:123)
	at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:305)
	at java.util.concurrent.FutureTask.run(FutureTask.java:137)
	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1076)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:569)
	at java.lang.Thread.run(Thread.java:856)
Flags: needinfo?(margaret.leibovic)
Flags: needinfo?(lucasr.at.mozilla)
It's a dupe of bug 995420.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(margaret.leibovic)
Flags: needinfo?(lucasr.at.mozilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 995420
You need to log in before you can comment on or make changes to this bug.