Closed Bug 996770 Opened 6 years ago Closed 6 years ago

Intermittent test_latency | timed out after 900 seconds

Categories

(Core :: Audio/Video, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla31
Tracking Status
firefox29 --- unaffected
firefox30 --- unaffected
firefox31 --- fixed
firefox-esr24 --- unaffected

People

(Reporter: RyanVM, Assigned: padenot)

Details

(Keywords: intermittent-failure)

Attachments

(2 files)

These have been getting starred in bug 949166 for awhile now, but that one's a mess of different failures at this point.

https://tbpl.mozilla.org/php/getParsedLog.php?id=37859206&tree=Mozilla-Inbound

Ubuntu VM 12.04 mozilla-inbound debug test cppunit on 2014-04-15 10:47:45 PDT for push 1dbade92ce0a
slave: tst-linux32-spot-694

10:50:20     INFO -  cppunittests INFO | Running test test_latency
11:05:20     INFO -  cppunittests TEST-UNEXPECTED-FAIL | test_latency | timed out after 900 seconds
Thanks Ryan, I'll have a look tomorrow, it's pretty late here.
Assignee: nobody → paul
The cause is not clear, I've pushed to try with some logging.

https://tbpl.mozilla.org/?tree=Try&rev=a420b924bd53
Never a bad idea to add some logging for tests so we can save a trypush next
time.
Attachment #8408221 - Flags: review?(kinetik)
Attachment #8408225 - Flags: review?(kinetik) → review+
Attachment #8408221 - Flags: review?(kinetik) → review+
https://hg.mozilla.org/mozilla-central/rev/89d2e7ce9056
https://hg.mozilla.org/mozilla-central/rev/2dda3239f8c3
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla31
You need to log in before you can comment on or make changes to this bug.