Last Comment Bug 996892 - Tool tips from bookmarks bar on all spaces
: Tool tips from bookmarks bar on all spaces
Status: RESOLVED WORKSFORME
:
Product: Core
Classification: Components
Component: Widget: Cocoa (show other bugs)
: 28 Branch
: x86 Mac OS X
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Markus Stange [:mstange]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-15 16:13 PDT by Christiaan Hofman
Modified: 2016-05-25 11:02 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image Christiaan Hofman 2014-04-15 16:13:32 PDT
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20140314220517

Steps to reproduce:

In MacOSX with multiple Spaces, show a Firefox browser window in one space. Switch to another space. Move the mouse around to around where some items in the bookmarks are in the first space.


Actual results:

The tool tip from the bookmarks bar item pops up. Note this is not in the space where the browser window resides.


Expected results:

There should not be any tool tip.
Comment 1 User image Wayne Mery (:wsmwk, NI for questions) 2014-06-13 09:34:13 PDT
frankie does this reproduce for you?
Comment 2 User image Frankie 2014-06-13 13:48:29 PDT
WFM in FF 30 & 31 on OSX 10.9. Tried both single and dual monitor setups. Alternate desktop does not show tooltips.
Comment 3 User image Wayne Mery (:wsmwk, NI for questions) 2014-06-13 18:54:19 PDT
Christian, with newer version, do you agree with Frankie?
Comment 4 User image Christiaan Hofman 2014-06-14 09:42:25 PDT
I haven't seen it with the FF 30 anymore. Though it may be hard to reproduce as I cannot see the actuve areas.
Comment 5 User image Wayne Mery (:wsmwk, NI for questions) 2014-06-14 16:28:47 PDT
Thanks for the feedback. Let's be optimistic and close it WORKSFORME. If you see the problem again please update the bug
Comment 6 User image Christiaan Hofman 2014-07-08 05:23:17 PDT
I am sorry, but I am still seeing this problem with FF 30.0 on Mac OSX 10.6.8. So please update the status and reopen this bug.
Comment 7 User image Tracy Walker [:tracy] 2016-05-25 11:02:19 PDT
I am unable to reproduce this with latest Nightly.

Note You need to log in before you can comment on or make changes to this bug.