Need shortcuts and icons to get directly to Composer

VERIFIED DUPLICATE of bug 92307

Status

--
enhancement
VERIFIED DUPLICATE of bug 92307
17 years ago
14 years ago

People

(Reporter: TucsonTester2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you open composer, the only way to open it is to open a browser or the mail
and start a new composer page from there.  Would it be possible to add a
shortcut to get to composer directly?

I made my own icon using the shorcut properties on a netscape shortcut I copied
and added the -edit to it, but not every is going to know or want to do that.

This is something that I think would be a welcomed enhancment,this is much
better than to opening the browser then opening up composer and opening a new page.

Build: 2001091003

Comment 1

17 years ago
I've reproduced this bug on Windows ME:
 1. Install build 2001091303.
 2. Look in Start Menu > Programs > Mozilla

Actual: Can't see Chatzilla or Composer.
Expect: Shortcuts to Chatzilla and Composer.

Duplicate of bug 92307.

*** This bug has been marked as a duplicate of 92307 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.