Closed Bug 997038 Opened 8 years ago Closed 8 years ago

scrolling in overflowing DOM elements goes blank

Categories

(Firefox for Android Graveyard :: Toolbar, defect)

30 Branch
ARM
Android
defect
Not set
normal

Tracking

(firefox28 unaffected, firefox29 unaffected, firefox30 affected, firefox31 affected, fennec30+)

RESOLVED DUPLICATE of bug 993554
Tracking Status
firefox28 --- unaffected
firefox29 --- unaffected
firefox30 --- affected
firefox31 --- affected
fennec 30+ ---

People

(Reporter: wbuurke, Unassigned)

References

()

Details

(Keywords: regression, reproducible)

Attachments

(1 file)

Attached video VID-20140416-WA0005.mp4
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140414004003

Steps to reproduce:

- Go to http://twitchplayspokemon.org on Aurora for Android (or any site that has overflow: auto elements in it, with content that  overflows)
- Try to scroll down/up or left/right
- Content fades out, takes seconds to restore (sometimes not even automatically, have to force it up by scrolling the parent page)
- Scrolling again repeats process


Actual results:

Content goes blank for a few seconds, before showing actual content


Expected results:

Content should properly stay on screen and scroll along
Status: UNCONFIRMED → NEW
Component: General → Graphics, Panning and Zooming
Ever confirmed: true
Keywords: reproducible
OS: Windows 7 → Android
Hardware: x86_64 → ARM
This is a regression. I'll look for a regression-range.
Last good revision: 72c2f9ebf4bc (2014-03-22)
First bad revision: c3b840de1f7b (2014-03-23)

Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=72c2f9ebf4bc&tochange=c3b840de1f7b

I believe this is a duplicate report of bug 993554. Kats?
Blocks: 983208, 996062
tracking-fennec: --- → ?
Flags: needinfo?(bugmail.mozilla)
No longer blocks: 996062
Depends on: 996062
Yeah sounds pretty much like a dupe.
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: needinfo?(bugmail.mozilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 993554
tracking-fennec: ? → 30+
Blocks: 996062
No longer depends on: 996062
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.