Scrollbar in preferences dialog not updating

VERIFIED DUPLICATE of bug 59108

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 59108
17 years ago
13 years ago

People

(Reporter: Brian Youngstrom, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It is possible to expand the tree structure in the preferences dialog and have
items fall off the bottom.  The scrollbar does not appear immediately, nor does
it update correctly when further items are expanded.

Comment 1

17 years ago
This is a duplicate of bug 59108. Reporter, it would be nice if you search for
duplicates at http://bugzilla.mozilla.org before filing a bug in the future.
(Reporter)

Comment 2

17 years ago
I did do a search for duplicates, but was unable to find it mentioned.  I
apologize for the duplication.

*** This bug has been marked as a duplicate of 59108 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.