24% canvasmark regression on windows xp from inbound push: a54345bfd338

RESOLVED DUPLICATE of bug 996929

Status

()

defect
RESOLVED DUPLICATE of bug 996929
5 years ago
5 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

({perf, regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [talos_regression])

(Reporter)

Comment 1

5 years ago
Matt, could you comment on why this might be the case?  It looks like :jwatt will be afk for the next week- would like to understand this prior to the uplift in 1.5 weeks.
Flags: needinfo?(matt.woodrow)
We filed bug 996929 for this already, hopefully it'll be fixed today.
Flags: needinfo?(matt.woodrow)
(Reporter)

Comment 3

5 years ago
thanks for being on top of this before I was, I will resolve this as a dup of that.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 996929
No longer blocks: 950372
You need to log in before you can comment on or make changes to this bug.