Add CSS editor to Composer and improve CSS usage in Composer

VERIFIED DUPLICATE of bug 77705

Status

SeaMonkey
Composer
--
enhancement
VERIFIED DUPLICATE of bug 77705
16 years ago
13 years ago

People

(Reporter: Jacek Furmankiewicz, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It would be great to add a CSS editor to composer and also to push users towards
using CSS in their pages. 

Right now I don't even see a way to add a CSS sheet to my page outside of
manually putting the link in the HTML source tab. Being able to automaticlly
select the "class" attribute of any tag (from the list defined in the page's
CSS) would make using CSS in Composer much easier (for example, right click on
an anchor tag and show the list of available classes (if any) that pertain to
it, or allow to enter a specific embedded style for it)
Duplicate of "[trk] add CSS support to Composer"

*** This bug has been marked as a duplicate of 77705 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.